<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="og:site_name" content="UConn Today">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://today.uconn.edu/wordpress/xmlrpc.php">

<title>Spider Silk Key to New Bone-Fixing Composite - UConn Today</title>

<!-- This site is optimized with the Yoast SEO plugin v5.9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://today.uconn.edu/2018/04/spider-silk-key-new-bone-fixing-composite/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Spider Silk Key to New Bone-Fixing Composite - UConn Today" />
<meta property="og:description" content="A UConn materials science team has developed an innovative composite for healing broken load-bearing bones based on a protein found in the silk fibers spun by spiders." />
<meta property="og:url" content="https://today.uconn.edu/2018/04/spider-silk-key-new-bone-fixing-composite/" />
<meta property="og:site_name" content="UConn Today" />
<meta property="article:publisher" content="https://www.facebook.com/UConn/" />
<meta property="article:tag" content="Graduate School" />
<meta property="article:tag" content="graduate students" />
<meta property="article:tag" content="health" />
<meta property="article:tag" content="research" />
<meta property="article:tag" content="School of Engineering" />
<meta property="article:tag" content="science" />
<meta property="article:tag" content="undergraduate research" />
<meta property="article:tag" content="Women in STEM" />
<meta property="article:section" content="Research" />
<meta property="article:published_time" content="2018-04-19T08:27:26-04:00" />
<meta property="article:modified_time" content="2018-04-24T10:56:20-04:00" />
<meta property="og:updated_time" content="2018-04-24T10:56:20-04:00" />
<meta property="fb:app_id" content="1689478697951363" />
<meta property="og:image" content="https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2018/04/GettyImages-728878547-spiderweb_cropped-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2018/04/GettyImages-728878547-spiderweb_cropped-1024x683.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A UConn materials science team has developed an innovative composite for healing broken load-bearing bones based on a protein found in the silk fibers spun by spiders." />
<meta name="twitter:title" content="Spider Silk Key to New Bone-Fixing Composite - UConn Today" />
<meta name="twitter:site" content="@uconn" />
<meta name="twitter:image" content="https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2018/04/GettyImages-728878547-spiderweb_cropped-1024x683.jpg" />
<meta name="twitter:creator" content="@uconn" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/today.uconn.edu\/","name":"UConn Today","potentialAction":{"@type":"SearchAction","target":"https:\/\/today.uconn.edu\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/today.uconn.edu\/2018\/04\/spider-silk-key-new-bone-fixing-composite\/","sameAs":["https:\/\/www.facebook.com\/UConn\/","https:\/\/www.instagram.com\/uconn\/","https:\/\/www.linkedin.com\/edu\/school?id=18031","https:\/\/www.youtube.com\/user\/uconn","https:\/\/www.pinterest.com\/uconn\/","https:\/\/twitter.com\/uconn"],"@id":"#organization","name":"University of Connecticut","logo":"http:\/\/today.uconn.edu\/wp-content\/uploads\/2015\/12\/apple-touch-icon-152x152-precomposed.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//app.newsatme.com' />
<link rel='dns-prefetch' href='//player.vimeo.com' />
<link rel='dns-prefetch' href='//w.soundcloud.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UConn Today &raquo; Feed" href="https://today.uconn.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="UConn Today &raquo; Comments Feed" href="https://today.uconn.edu/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/today.uconn.edu\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wonderplugin-gridgallery-engine-css-css'  href='https://uconn-today-universityofconn.netdna-ssl.com/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridgalleryengine.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://uconn-today-universityofconn.netdna-ssl.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='today-2015-style-css'  href='https://today.uconn.edu/wp-content/themes/uconn-today-2015-theme/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='uconn-banner-css'  href='https://today.uconn.edu/wp-content/themes/uconn-today-2015-theme/vendor/uconn/banner/_site/banner.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://uconn-today-universityofconn.netdna-ssl.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://uconn-today-universityofconn.netdna-ssl.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/today.uconn.edu\/wordpress\/wp-admin\/admin-ajax.php","top_ten_nonce":"2d65d8578d","top_ten_id":"136109","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"539307413"};
/* ]]> */
</script>
<script type='text/javascript' src='https://uconn-today-universityofconn.netdna-ssl.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://uconn-today-universityofconn.netdna-ssl.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://uconn-today-universityofconn.netdna-ssl.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-social-tracker.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://uconn-today-universityofconn.netdna-ssl.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-youtube.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://player.vimeo.com/api/player.js?ver=1.0'></script>
<script type='text/javascript' src='https://uconn-today-universityofconn.netdna-ssl.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-vimeo.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://w.soundcloud.com/player/api.js?ver=1.0'></script>
<script type='text/javascript' src='https://uconn-today-universityofconn.netdna-ssl.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-soundcloud.js?ver=1.6.1'></script>
<link rel='https://api.w.org/' href='https://today.uconn.edu/wp-rest/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://today.uconn.edu/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://uconn-today-universityofconn.netdna-ssl.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://today.uconn.edu/?p=136109' />
<link rel="alternate" type="application/json+oembed" href="https://today.uconn.edu/wp-rest/oembed/1.0/embed?url=https%3A%2F%2Ftoday.uconn.edu%2F2018%2F04%2Fspider-silk-key-new-bone-fixing-composite%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://today.uconn.edu/wp-rest/oembed/1.0/embed?url=https%3A%2F%2Ftoday.uconn.edu%2F2018%2F04%2Fspider-silk-key-new-bone-fixing-composite%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='https://today.uconn.edu/wp-json' />
<link rel="alternate" type="application/rss+xml" title="UConn Today &raquo; Emails Feed" href="https://today.uconn.edu/emails/%edition%/feed/" /><link rel="alternate" type="application/rss+xml" title="UConn Today &raquo; School & College Post Feed" href="https://today.uconn.edu/school-stories/feed/" />
<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	dataLayer.push({"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","visitorEmail":"","pageTitle":"Spider Silk Key to New Bone-Fixing Composite - UConn Today","pagePostType":"post","pagePostType2":"single-post","pageCategory":["health","research","science"],"pageAttributes":["graduate-school","graduate-students","health","research","school-of-engineering","science","undergraduate-research","women-in-stem"],"pagePostAuthorID":12,"pagePostAuthor":"Colin Poitras","pagePostDate":"April 19, 2018","pagePostDateYear":"2018","pagePostDateMonth":"04","pagePostDateDay":"19"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TMZV47');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi --><link rel="amphtml" href="https://today.uconn.edu/2018/04/spider-silk-key-new-bone-fixing-composite/amp/">
<!--[if lt IE 9]>
<script src="https://today.uconn.edu/wp-content/themes/uconn-today-2015-theme/assets/js/html5shiv.min.js"></script>
<script src="https://today.uconn.edu/wp-content/themes/uconn-today-2015-theme/assets/js/html5shiv-printshiv.min.js"></script>
<![endif]-->

<!-- Adds School/College, Category, and Tag for tracking -->
<script type="text/javascript">
  dataLayer.push({
    'postFormat': 'standard'
  });

    dataLayer.push({
    'postCampus': 'Storrs'
  });
  
  

</script>
</head>

<body class="post-template-default single single-post postid-136109 single-format-standard group-blog">

<!-- Google Tag Manager -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TMZV47"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><!-- End Google Tag Manager -->

<div class="page-contain">

<!-- UConn Banner -->
<div id="uconn-banner">
  <div id="uconn-header-container">
    <div class="row-container">
      <div class="row-fluid">
        <div id="home-link-container">
          <a id="home-link" href="http://uconn.edu/">
            <span id="wordmark">UCONN</span>
            <span id="university-of-connecticut">UNIVERSITY OF CONNECTICUT</span>
          </a>
        </div>
          <div id="button-container">
            <span>
              <a class="btn" href="http://uconn.edu/search.php" title="Search"><i class="icon-search"></i>
              </a>
            </span>
            <span>
              <a class="btn" href="http://uconn.edu/azindex.php" title="AZ Index"><i class="icon-a-z"></i></a>
            </span>
          </div>
      </div>  
    </div>  
  </div>

</div><!-- End Banner -->

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="header" class="site-header container-fluid" role="banner">
		<div class="site-branding top-bar row">
			<div class="col-sm-3 hidden-xs">
        <a href="/subscribe" class="subscribe-key-letters">SUBSCRIBE <i class="fa fa-envelope"></i></a>
      </div>

			<div class="col-sm-6 col-xs-9">
        <h1 class="site-title">
          <a href="https://today.uconn.edu/" rel="home">
            <span class="uctoday-uconn">UConn </span>
            <span class="uctoday-today">Today</span>
          </a>
        </h1>
      </div>

      <div class="visible-xs-block">
        <a href="#/" class="subscribe-key-letters grey-text pull-right mobile-nav-menu-button">MENU</a>
      </div>

			<div class="col-sm-3 hidden-xs social-buttons">
				<a href="#/" class="social-icon" data-media="rss"><i class="fa fa-rss"></i></a>
				<a href="#/" class="social-icon" data-media="facebook"><i class="fa fa-facebook"></i></a>
				<a href="#/" class="social-icon" data-media="twitter"><i class="fa fa-twitter"></i></a>
				<a href="#/" class="social-icon" data-media="youtube"><i class="fa fa-youtube-play"></i></a>
				<a href="#/" class="social-icon" data-media="instagram"><i class="fa fa-instagram"></i></a>
			</div>
		</div>
	</header><!-- #masthead -->

  <nav id="navigation" class="hidden-xs side-nav"><ul id="menu-primary" class="menu"><li class="menu-search"><form id="navsearch-form" role="search" method="get" class="clearfix" action="https://today.uconn.edu/">
    <input id="navsearch" type="search" name="s" placeholder="Search" value="">
    <button id="navsearch-button" type="submit" value="Submit">
        <i class="fa fa-search"></i>
    </button>
</form></li><li id="menu-item-106453"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106453 main-nav-item home"><a href="/">Home</a></li><li id="menu-item-106454"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106454 main-nav-item most-read" data-nav2="true" data-content="most-read"><a href="#/">Most Read<i class="fa fa-chevron-right"></i></a></li><li id="menu-item-106455"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106455 main-nav-item categories" data-nav2="true" data-content="categories"><a href="#/">Categories<i class="fa fa-chevron-right"></i></a></li><li id="menu-item-106457"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106457 main-nav-item keywords"><a href="https://today.uconn.edu/keywords/">Keywords</a></li><li id="menu-item-136036"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136036 main-nav-item research"><a href="/schools/research">Research</a></li><li id="menu-item-106458"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106458 main-nav-item schools-colleges" data-nav2="true" data-content="schools-colleges"><a href="#/">Schools &#038; Colleges<i class="fa fa-chevron-right"></i></a></li><li id="menu-item-106459"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106459 main-nav-item series"><a href="https://today.uconn.edu/series/">Series</a></li><li id="menu-item-106460"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106460 main-nav-item archives"><a href="https://today.uconn.edu/archives/">Archives</a></li><li id="menu-item-106461"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106461 main-nav-item contact-us"><a href="https://today.uconn.edu/contact/">Contact Us</a></li></ul></nav>
    <nav id="navigation-2" class="hidden-xs side-nav">

            <ul class="navigation-2-cat-list hide">
                  <li>
            <a href="/category/arts">
              <div class="color-box arts"></div>
               Arts            </a>
          </li>
                  <li>
            <a href="/category/athletics">
              <div class="color-box athletics"></div>
               Athletics            </a>
          </li>
                  <li>
            <a href="/category/business">
              <div class="color-box business"></div>
               Business            </a>
          </li>
                  <li>
            <a href="/category/campus-life">
              <div class="color-box campus-life"></div>
               Campus Life            </a>
          </li>
                  <li>
            <a href="/category/community-impact">
              <div class="color-box community-impact"></div>
               Community Impact            </a>
          </li>
                  <li>
            <a href="/category/environment">
              <div class="color-box environment"></div>
               Environment            </a>
          </li>
                  <li>
            <a href="/category/health">
              <div class="color-box health"></div>
               Health            </a>
          </li>
                  <li>
            <a href="/category/humanities-social-sciences">
              <div class="color-box humanities-social-sciences"></div>
               Humanities &amp; Social Sciences            </a>
          </li>
                  <li>
            <a href="/category/research">
              <div class="color-box research"></div>
               Research            </a>
          </li>
                  <li>
            <a href="/category/science">
              <div class="color-box science"></div>
               Science            </a>
          </li>
                  <li>
            <a href="/category/the-university">
              <div class="color-box the-university"></div>
               The University            </a>
          </li>
              </ul>
      

            <ul class="navigation-2-most-read hide">
        <div class="tptn_posts_daily "><li><a href="https://today.uconn.edu/2018/04/startup-develops-carbon-zero-fuels-uconn-partnership/"     class="tptn_link"><img src="https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2018/04/membrane180424a026-300x200.jpg" alt="Startup Advances Carbon-Zero Fuels through UConn Partnership" title="Startup Advances Carbon-Zero Fuels through UConn Partnership" width="300" height="200" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://today.uconn.edu/2018/04/startup-develops-carbon-zero-fuels-uconn-partnership/"     class="tptn_link"><span class="tptn_title">Startup Advances Carbon-Zero Fuels through UConn Partnership</span></a></span></li><li><a href="https://today.uconn.edu/2018/04/hands-approach-learning-physics/"     class="tptn_link"><img src="https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2018/04/lab_6-300x200.jpg" alt="A Hands-on Approach to Learning Physics" title="A Hands-on Approach to Learning Physics" width="300" height="200" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://today.uconn.edu/2018/04/hands-approach-learning-physics/"     class="tptn_link"><span class="tptn_title">A Hands-on Approach to Learning Physics</span></a></span></li><li><a href="https://today.uconn.edu/2018/04/spider-silk-key-new-bone-fixing-composite/"     class="tptn_link"><img src="https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2018/04/GettyImages-728878547-spiderweb_cropped-300x200.jpg" alt="Spider Silk Key to New Bone-Fixing Composite" title="Spider Silk Key to New Bone-Fixing Composite" width="300" height="200" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://today.uconn.edu/2018/04/spider-silk-key-new-bone-fixing-composite/"     class="tptn_link"><span class="tptn_title">Spider Silk Key to New Bone-Fixing Composite</span></a></span></li><div class="tptn_clear"></div></div>      </ul>
      

            <ul class="navigation-2-school-college hide">
                  <li>
            <a href="/schools/college-of-agriculture-health-natural-resources">
              College of Agriculture, Health &amp; Natural Resources            </a>
          </li>
                  <li>
            <a href="/schools/college-of-liberal-arts-and-sciences">
              College of Liberal Arts and Sciences            </a>
          </li>
                  <li>
            <a href="/schools/neag-school-of-education">
              Neag School of Education            </a>
          </li>
                  <li>
            <a href="/schools/school-of-business">
              School of Business            </a>
          </li>
                  <li>
            <a href="/schools/school-of-engineering">
              School of Engineering            </a>
          </li>
                  <li>
            <a href="/schools/school-of-fine-arts">
              School of Fine Arts            </a>
          </li>
                  <li>
            <a href="/schools/school-of-law">
              School of Law            </a>
          </li>
                  <li>
            <a href="/schools/school-of-nursing">
              School of Nursing            </a>
          </li>
                  <li>
            <a href="/schools/school-of-pharmacy">
              School of Pharmacy            </a>
          </li>
                  <li>
            <a href="/schools/school-of-social-work">
              School of Social Work            </a>
          </li>
                  <li>
            <a href="/schools/schools-of-medicine-and-dental-medicine">
              Schools of Medicine and Dental Medicine            </a>
          </li>
                  <li>
            <a href="/schools/the-graduate-school">
              The Graduate School            </a>
          </li>
         
      </ul>
      
    </nav>



	<div id="content" class="site-content">
		<div class="container-fluid">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
						<article id="post-136109" class="post-136109 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-research category-science tag-graduate-school tag-graduate-students tag-health tag-research tag-school-of-engineering tag-science tag-undergraduate-research tag-women-in-stem campus-storrs">
				<div class="row">
					<div class="col-xs-12">

												
						
							<!-- RELATED POSTS -->
							
															
						
						<!-- POST AREA -->
						<div class="col-xs-12 col-lg-9">

							<!-- UCONN MAGAZINE -->
														<!-- /UCONN MAGAZINE -->

							
							<!-- CATEGORY TAG -->
							<div class="row">
								<div class="col-xs-12">
									<div class="category-tag">
																																	<a href="https://today.uconn.edu/category/health"><span class="health">Health</span></a>
																																												<a href="https://today.uconn.edu/category/research"><span class="research">Research</span></a>
																																												<a href="https://today.uconn.edu/category/science"><span class="science">Science</span></a>
																														</div>
								</div>
							</div><!-- /CATEGORY TAG -->


							<!-- POST TITLE AND SHARE -->
							<header class="row entry-header">
								<div class="col-xs-12">
									<h1 class="entry-title">
										<span>Spider Silk Key to New Bone-Fixing Composite</span>
										<div class="share-contain">
											<div class="sharrre-container sharrre-container-active" data-url="https://today.uconn.edu/?p=136109" data-text="Spider Silk Key to New Bone-Fixing Composite" data-picture="https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2018/04/GettyImages-728878547-spiderweb_cropped-150x150.jpg" data-name="Spider Silk Key to New Bone-Fixing Composite" data-description="A UConn materials science team has developed an innovative composite for healing broken load-bearing bones based on a protein found in the silk fibers spun by spiders." data-via="UConn"></div>
										</div>
									</h1>
								</div>
							</header><!-- /POST TITLE AND SHARE -->

							<!-- DATE & Author -->
							<div class="row">
								<div class="col-xs-12">
									<p class="post-date-author"><span class="byline-date grey-text">April 19, 2018</span> - <span class="small-title"><a href="https://today.uconn.edu/author/cop08001/">Colin Poitras</a> - UConn Communications</span></p>
								</div>
							</div><!-- /DATE & Author -->
							

							
<div class="row article-image">
	<div class="col-xs-12">
		<figure class="wp-caption">
			<img src="https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2018/04/GettyImages-728878547-spiderweb_cropped.jpg" srcset="https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2018/04/GettyImages-728878547-spiderweb_cropped.jpg 3600w, https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2018/04/GettyImages-728878547-spiderweb_cropped-300x200.jpg 300w, https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2018/04/GettyImages-728878547-spiderweb_cropped-768x512.jpg 768w, https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2018/04/GettyImages-728878547-spiderweb_cropped-1024x683.jpg 1024w, https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2018/04/GettyImages-728878547-spiderweb_cropped-630x420.jpg 630w, https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2018/04/GettyImages-728878547-spiderweb_cropped-150x100.jpg 150w" sizes="(min-width: 768px) and (max-width: 992px) calc( 100vw - 260px ), (min-width: 992px) and (max-width: 1200px) calc( 100vw - 260px ), (min-width: 1200px) calc( .75 * (100vw - 290px) ), 100vw" alt="Close-up of a spider web. A UConn materials science team has developed an innovative composite for healing broken load-bearing bones based on a protein found in the silk fibers spun by spiders. (Getty Images)">				<figcaption class="wp-caption-text">A UConn materials science team has developed an innovative composite for healing broken load-bearing bones based on a protein found in the silk fibers spun by spiders.(Getty Images)</figcaption>
					</figure>
	</div>
</div>

<!-- <div class="row sharelines">
    <div class="col-xs-12">
        <p class="small-title">SHARELINES</p>
        <ul>
                        <li class="shareline-tags"><span class="twitter" data-url="https://today.uconn.edu/?p=136109" data-text="Spider Silk Key to New Bone-Fixing Composite" data-picture="https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2018/04/GettyImages-728878547-spiderweb_cropped-150x150.jpg" data-name="Spider Silk Key to New Bone-Fixing Composite" data-description="Spider Silk Key to New Bone-Fixing Composite" data-via="UConn"></span>
            </li>

                        <li class="shareline-tags">
                <span class="facebook" data-url="https://today.uconn.edu/?p=136109" data-text="Spider Silk Key to New Bone-Fixing Composite" data-picture="https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2018/04/GettyImages-728878547-spiderweb_cropped-150x150.jpg" data-name="Spider Silk Key to New Bone-Fixing Composite" data-description="Spider Silk Key to New Bone-Fixing Composite" data-via="UConn"></span>
            </li>
        </ul>
    </div>
</div> -->

<div class="story-image-separator"></div>
<div class="row entry-content">
	<div class="col-xs-12">
		<figure id="attachment_136630"  class="wp-caption alignright img-responsive"><a href="https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2018/04/wei180416a003.jpg"><img class="wp-image-136630 size-medium img-responsive" src="https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2018/04/wei180416a003-300x200.jpg" alt="Professor Mei Wei, right, with associate professor Dianyun Zhang (back right), Ph.D. candidate in materials science Bryant Heimbach, and undergraduate Beril Tonyali at their lab in the Materials Science Institute. (Sean Flynn/UConn Photo)" width="300" height="200" srcset="https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2018/04/wei180416a003-300x200.jpg 300w, https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2018/04/wei180416a003-768x512.jpg 768w, https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2018/04/wei180416a003-1024x683.jpg 1024w, https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2018/04/wei180416a003-630x420.jpg 630w, https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2018/04/wei180416a003-150x100.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text" style="max-width: 300px">Professor Mei Wei, right, with associate professor Dianyun Zhang (back right), Ph.D. candidate in materials science Bryant Heimbach, and undergraduate Beril Tonyali at their lab in the Materials Science Institute. (Sean Flynn/UConn Photo)</figcaption></figure>
<p>UConn researchers have created a biodegradable composite made of silk fibers that can be used to repair broken load-bearing bones without the complications sometimes presented by other materials.</p>
<p>Repairing major load-bearing bones such as those in the leg can be a long and uncomfortable process.</p>
<p>To facilitate repair, doctors may install a metal plate to support the bone as it fuses and heals. Yet that can be problematic. Some metals leach ions into surrounding tissue, causing inflammation and irritation. Metals are also very stiff. If a metal plate bears too much load in the leg, the new bone may grow back weaker and be vulnerable to fracture.</p>
<p>Seeking a solution to the problem, UConn professor <a href="https://www.ims.uconn.edu/mei-wei/">Mei Wei</a>, a materials scientist and biomedical engineer, turned to spiders and moths for inspiration. In particular, Wei focused on silk fibroin, a protein found in the silk fibers spun by spiders and moths known for its toughness and tensile strength.</p>
<p>The medical community has been aware of silk fibroin for a while. It is a common component in medical sutures and tissue engineering because of its strength and biodegradability. Yet no one had ever tried to make a dense polymer composite out of it, and that is what Wei knew she needed if she was going to create a better device for healing broken load-bearing bones.</p>
<p>Working with UConn associate professor <a href="https://www.ims.uconn.edu/dianyun-zhang/">Dianyun Zhang</a>, a mechanical engineer, Wei’s lab began testing silk fibroin in various composite forms, looking for the right combination and proportion of different materials to achieve optimum strength and flexibility. The new composite certainly needed to be strong and stiff, yet not so much so that it would inhibit dense bone growth. At the same time, the composite needed to be flexible, allowing patients to retain their natural range of motion and mobility while the bone healed.</p>
<figure id="attachment_136299"  class="wp-caption alignleft img-responsive"><a href="https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2018/04/Wei-silk-fiber-coating-and-compression-process.jpg"><img class="wp-image-136299 size-large img-responsive" style="width: 100%;" src="https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2018/04/Wei-silk-fiber-coating-and-compression-process-1024x287.jpg" alt="An overview of the processing techniques used to fabricate high-performance biodegradable composites to assist with bone healing. (Wei Mei/UConn Image)" width="640" height="179" srcset="https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2018/04/Wei-silk-fiber-coating-and-compression-process-1024x287.jpg 1024w, https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2018/04/Wei-silk-fiber-coating-and-compression-process-300x84.jpg 300w, https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2018/04/Wei-silk-fiber-coating-and-compression-process-768x215.jpg 768w, https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2018/04/Wei-silk-fiber-coating-and-compression-process-630x177.jpg 630w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text" style="max-width: 640px">An overview of the processing techniques used to fabricate high-performance biodegradable composites to assist with bone healing. (Mei Wei/UConn Image)</figcaption></figure>
<p>After dozens of tests, Wei and Zhang found the materials they were looking for. The new composite consists of long silk fibers and fibers of polylactic acid – a biodegradable thermoplastic derived from cornstarch and sugar cane – that are dipped in a solution in which each is coated with fine bioceramic particles made of hydroxyapatite (the calcium phosphate mineral found in teeth and bones). The coated fibers are then packed in layers on a small steel frame and pressed into a dense composite bar in a hot compression mold.</p>
<p>In a <a href="https://www.sciencedirect.com/science/article/pii/S1751616118300420?via%3Dihub">study</a> recently published in the <em>Journal of the Mechanical Behavior of Biomedical Materials</em>, Wei reports that the high-performance biodegradable composite showed strength and flexibility characteristics that are among the highest ever recorded for similar bioresorbable materials in literature.</p>
<p>And they could get even better.</p>
<p>“Our results are really high in terms of strength and flexibility, but we feel that if we can get every component to do what we want them to do, we can get even higher,” says Wei, who also serves as the School of Engineering’s associate dean for research and graduate education.</p>
<figure id="attachment_136604"  class="wp-caption alignright img-responsive"><a href="https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2018/04/wei-1.png"><img class="wp-image-136604 img-responsive" src="https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2018/04/wei-1.png" alt="A 3-D rendering of a novel bone-fixing composite developed by a research team led by UConn materials scientist Mei Wei. (Image courtesy of Bryant Heimbach/UConn)" width="500" height="390" srcset="https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2018/04/wei-1.png 617w, https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2018/04/wei-1-300x234.png 300w, https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2018/04/wei-1-539x420.png 539w" sizes="(max-width: 500px) 100vw, 500px" /></a><figcaption class="wp-caption-text" style="max-width: 500px">A 3-D rendering of a novel bone-fixing composite developed by a research team led by UConn materials scientist Mei Wei. (Image courtesy of Bryant Heimbach/UConn)</figcaption></figure>
<p>The new composite is also resilient. Large leg bones in adults and seniors can take many months to heal. The composite developed in Wei’s lab does its job and then starts to degrade after a year. No surgery is required for removal.</p>
<p>Joining Wei and Zhang in the research were <a href="https://weilaboratory.engr.uconn.edu/people/">Bryant Heimbach</a>, a Ph.D. candidate and materials scientist in Wei’s lab; and Beril Tonyali, a UConn undergraduate pursuing a degree in materials science and engineering.</p>
<p>The team has already begun testing new derivatives of the composite, including those that incorporate a single crystalline form of the hydroxyapatite for greater strength and a variation of the coating mixture to maximize its mechanical properties for bones bearing more weight.</p>
<p><em>The current research was funded by a National Science Foundation grant No. 1414274 and a U.S. Department of Education <a href="https://www2.ed.gov/programs/gaann/index.html">GAANN</a> Fellowship (P200A160323-17).</em></p>
<p>&nbsp;</p>
<div id="NamForm" data-id="136109" data-title="Spider Silk Key to New Bone-Fixing Composite" data-tags="cop08001,cop08001,Copy Editors,ejo02002,esf09002,Graduate School,graduate students,health,krc13023,research,School of Engineering,science,undergraduate research,Women in STEM" data-site-id="1841" data-url="https://today.uconn.edu/2018/04/spider-silk-key-new-bone-fixing-composite/" ></div>
	</div>

	<div class="col-xs-12">
            <aside class="uc_in_the_news_box also-covered">
            <h3 class="sidebar-title">Also Covered In</h3>
                            <h4 class="in-news-titles">
                                            <span class="media-publications">Science Daily</span>
                                        <a href="https://www.sciencedaily.com/releases/2018/04/180419130915.htm" target="_blank" >Spider silk key to new bone-fixing composite</a>
                </h4>
                            <h4 class="in-news-titles">
                                            <span class="media-publications">Phys.org</span>
                                        <a href="https://phys.org/news/2018-04-spider-silk-key-bone-fixing-composite.html" target="_blank" >Spider silk key to new bone-fixing composite</a>
                </h4>
                            <h4 class="in-news-titles">
                                            <span class="media-publications">Nanowerk</span>
                                        <a href="https://www.nanowerk.com/nanotechnology-news/newsid=49985.php" target="_blank" >Spider silk key to new bone-fixing composite</a>
                </h4>
                            <h4 class="in-news-titles">
                                            <span class="media-publications">Science & Technology Research News</span>
                                        <a href="https://www.scienceandtechnologyresearchnews.com/spider-silk-key-to-new-bone-fixing-composite/" target="_blank" >Spider Silk Key to New Bone-Fixing Composite</a>
                </h4>
                            <h4 class="in-news-titles">
                                            <span class="media-publications">Medical Design Magazine</span>
                                        <a href="https://www.mdtmag.com/news/2018/04/spider-silk-key-new-bone-fixing-composite" target="_blank" >Spider Silk Key To New Bone-Fixing Composite</a>
                </h4>
                    </aside>
    </div></div><!-- .entry-content -->
							<div class="row postfooter">
								<div class="col-xs-12 col-sm-5 col-md-4">
									<p class="small-title footer-share-btns">
										<span class="grey-text">SHARE </span>
																				<span class="footer-share-btn-wrap">
																						<span class="twitter" data-url="https://today.uconn.edu/?p=136109" data-text="Spider Silk Key to New Bone-Fixing Composite" data-picture="https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2018/04/GettyImages-728878547-spiderweb_cropped-150x150.jpg" data-name="Spider Silk Key to New Bone-Fixing Composite" data-description="Spider Silk Key to New Bone-Fixing Composite" data-via="UConn"></span>
											<span class="facebook" data-url="https://today.uconn.edu/?p=136109" data-text="Spider Silk Key to New Bone-Fixing Composite" data-picture="https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2018/04/GettyImages-728878547-spiderweb_cropped-150x150.jpg" data-name="Spider Silk Key to New Bone-Fixing Composite" data-description="Spider Silk Key to New Bone-Fixing Composite" data-via="UConn"></span>
																						<a href="mailto:?to=&subject=UConn Today - Spider Silk Key to New Bone-Fixing Composite&body=https://today.uconn.edu/2018/04/spider-silk-key-new-bone-fixing-composite/ A UConn materials science team has developed an innovative composite for healing broken load-bearing bones based on a protein found in the silk fibers spun by spiders."><i class="fa fa-envelope"></i></a>
										</span>
									</p>
								</div>

																									<div class="col-xs-12 col-sm-7 col-md-8">
										<p class="small-title grey-text">
											<span>KEYWORDS </span>
																								<span><a href="https://today.uconn.edu/tag/graduate-school/">Graduate School</a> | </span>
																										<span><a href="https://today.uconn.edu/tag/graduate-students/">graduate students</a> | </span>
																										<span><a href="https://today.uconn.edu/tag/health/">health</a> | </span>
																										<span><a href="https://today.uconn.edu/tag/research/">research</a> | </span>
																										<span><a href="https://today.uconn.edu/tag/school-of-engineering/">School of Engineering</a> | </span>
																										<span><a href="https://today.uconn.edu/tag/science/">science</a> | </span>
																										<span><a href="https://today.uconn.edu/tag/undergraduate-research/">undergraduate research</a> | </span>
																										<span><a href="https://today.uconn.edu/tag/women-in-stem/">Women in STEM</a></span>
																							</p>
									</div>
																							</div>
						</div><!-- /POST AREA -->


						<!-- LATEST STORIES BOX -->
						<div class="col-xs-12 col-lg-3">
							<aside class="uc_in_the_news_box latest-posts">
								<h3>Latest Stories</h3>

								<section class="uc_in_the_news_list">
									<ul>
																					<li>
												<div class="share-contain">
													<div class="sharrre-container" data-url="https://today.uconn.edu/?p=136483" data-text="Startup Advances Carbon-Zero Fuels through UConn Partnership" data-picture="https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2018/04/membrane180424a026-150x150.jpg" data-name="Startup Advances Carbon-Zero Fuels through UConn Partnership" data-description="As part of the Technology Incubation Program (TIP), Mattershift is developing ways to convert carbon dioxide from the air into fuels, fertilizers, pharmaceuticals, and construction materials." data-via="UConn"></div>
												</div>

												<a href="https://today.uconn.edu/2018/04/startup-develops-carbon-zero-fuels-uconn-partnership/" class="subscribe-key-letters latest-post-link">Startup Advances Carbon-Zero Fuels through UConn Partnership</a>
											</li>
																					<li>
												<div class="share-contain">
													<div class="sharrre-container" data-url="https://today.uconn.edu/?p=136939" data-text="A Hands-on Approach to Learning Physics" data-picture="https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2018/04/lab_6-150x150.jpg" data-name="A Hands-on Approach to Learning Physics" data-description="Take a peek inside a newly renovated physics classroom where students are learning concepts through hands-on activities integrated into lectures." data-via="UConn"></div>
												</div>

												<a href="https://today.uconn.edu/2018/04/hands-approach-learning-physics/" class="subscribe-key-letters latest-post-link">A Hands-on Approach to Learning Physics</a>
											</li>
																					<li>
												<div class="share-contain">
													<div class="sharrre-container" data-url="https://today.uconn.edu/?p=136739" data-text="Men May Experience Weight Stigma as Much as Women" data-picture="https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2018/04/Weight-Stigma-in-Men-photo-2-150x150.jpg" data-name="Men May Experience Weight Stigma as Much as Women" data-description="A new study by the UConn Rudd Center finds that a significant portion of adult American men report being mistreated about their weight." data-via="UConn"></div>
												</div>

												<a href="https://today.uconn.edu/2018/04/men-may-experience-weight-stigma-much-women/" class="subscribe-key-letters latest-post-link">Men May Experience Weight Stigma as Much as Women</a>
											</li>
																					<li>
												<div class="share-contain">
													<div class="sharrre-container" data-url="https://today.uconn.edu/?p=136888" data-text="First Potential Biomarker for Noise-Induced Hearing Loss Identified" data-picture="https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2016/08/Parham_IMG_1676-150x150.jpg" data-name="First Potential Biomarker for Noise-Induced Hearing Loss Identified" data-description="UConn Health physician-researcher Kourosh Parham says the new biomarker may facilitate early diagnosis of hearing loss in patients before their condition becomes severe." data-via="UConn"></div>
												</div>

												<a href="https://today.uconn.edu/2018/04/first-potential-biomarker-noise-induced-hearing-loss-identified/" class="subscribe-key-letters latest-post-link">First Potential Biomarker for Noise-Induced Hearing Loss Identified</a>
											</li>
																					<li>
												<div class="share-contain">
													<div class="sharrre-container" data-url="http://today.uconn.edu/?p=125028" data-text="How April 21 Became Known as Founders&#8217; Day" data-picture="https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2016/12/Storrs-brothers-150x150.jpg" data-name="How April 21 Became Known as Founders&#8217; Day" data-description="April 21 is a significant day in the history of the University of Connecticut, but it was 95 years before the anniversary of the school's founding was officially celebrated on that date." data-via="UConn"></div>
												</div>

												<a href="https://today.uconn.edu/2018/04/april-21-became-known-founders-day/" class="subscribe-key-letters latest-post-link">How April 21 Became Known as Founders&#8217; Day</a>
											</li>
																					<li>
												<div class="share-contain">
													<div class="sharrre-container" data-url="https://today.uconn.edu/?p=136011" data-text="Complex Math Visuals are This Researcher&#8217;s Handiwork" data-picture="https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2018/04/math-visualizations-ss-2-150x150.jpg" data-name="Complex Math Visuals are This Researcher&#8217;s Handiwork" data-description="Visuals can help students learn complex math, says David Nichols at UConn. Just not ones he has drawn by hand." data-via="UConn"></div>
												</div>

												<a href="https://today.uconn.edu/2018/04/visualizing-better-math-teaching/" class="subscribe-key-letters latest-post-link">Complex Math Visuals are This Researcher&#8217;s Handiwork</a>
											</li>
																			</ul>	
								</section>
							</aside>
						</div><!-- /LATEST STORIES BOX -->

						
							<!-- RELATED POSTS -->
							
						
					</div>
				</div>
			</article><!-- #post-## -->
			
			
			
			
		
		</main><!-- #main -->
	</div><!-- #primary -->


        <footer id="colophon" class="site-footer" role="contentinfo">
            <div class="site-info col-xs-12">

                <ul id="menu-footer" class="menu-footer"><li id="menu-item-106462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106462"><a href="http://uconn.edu">© University of Connecticut</a></li>
<li id="menu-item-106463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106463"><a href="http://uconn.edu/disclaimers-and-copyrights.php">Disclaimers, Privacy &#038; Copyright</a></li>
</ul>                
            </div><!-- .site-info -->
        </footer><!-- #colophon -->

        </div><!-- Container fluid -->

	</div><!-- #content -->

</div><!-- #page -->

</div><!-- .page-contain -->

    <div id="mobile-menu" class="mobile-menu visible-xs-block"><ul id="menu-primary-1" class=""><li class="top-mobile-bar"><a href="#/" class="close-mobile-menu-btn"><i class="fa fa-times"></i></a><a href="/"><span class="small-title">UConn Today</span></a></li><li class="search-list-item"><form id="navsearch-form" role="search" method="get" class="clearfix" action="https://today.uconn.edu/">
    <input id="navsearch" type="search" name="s" placeholder="Search" value="">
    <button id="navsearch-button" type="submit" value="Submit">
        <i class="fa fa-search"></i>
    </button>
</form></li><li  class="menu-item menu-item-type-custom menu-item-object-custom mobile-menu-item-106453 mobile-nav-item home"><a href="/">Home</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom mobile-menu-item-106454 mobile-nav-item most-read" data-nav2="true" data-content="most-read"><a href="#/">Most Read<i class="fa fa-chevron-right pull-right"></i></a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom mobile-menu-item-106455 mobile-nav-item categories" data-nav2="true" data-content="categories"><a href="#/">Categories<i class="fa fa-chevron-right pull-right"></i></a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-106457 mobile-nav-item keywords"><a href="https://today.uconn.edu/keywords/">Keywords</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom mobile-menu-item-136036 mobile-nav-item research"><a href="/schools/research">Research</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom mobile-menu-item-106458 mobile-nav-item schools-colleges" data-nav2="true" data-content="schools-colleges"><a href="#/">Schools &#038; Colleges<i class="fa fa-chevron-right pull-right"></i></a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-106459 mobile-nav-item series"><a href="https://today.uconn.edu/series/">Series</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-106460 mobile-nav-item archives"><a href="https://today.uconn.edu/archives/">Archives</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page mobile-menu-item-106461 mobile-nav-item contact-us"><a href="https://today.uconn.edu/contact/">Contact Us</a></li><li class="social-list-item"><a href="/subscribe" class="social-icon" data-media="rss"><i class="fa fa-rss"></i></a><a href="https://www.facebook.com/UConn" class="social-icon" data-media="facebook"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/uconn" class="social-icon" data-media="twitter"><i class="fa fa-twitter"></i></a><a href="https://www.youtube.com/user/uconn" class="social-icon" data-media="youtube"><i class="fa fa-youtube-play"></i></a><a href="https://instagram.com/uconn/" class="social-icon" data-media="instagram"><i class="fa fa-instagram"></i></a></li></ul></div>
<div id="mobile-menu-lvl-2" class="mobile-menu visible-xs-block">

          <ul class="mobile-2-cat-list hide">

        <li class="top-mobile-bar">
            <a href="#/" class="close-mobile-menu-2-btn">
                <i class="fa fa-chevron-left"></i>
            </a>
            <span class="small-title">Categories</span>
        </li>

                  <li>
            <a href="/category/arts">
              <div class="color-box arts"></div>
               Arts            </a>
          </li>
                  <li>
            <a href="/category/athletics">
              <div class="color-box athletics"></div>
               Athletics            </a>
          </li>
                  <li>
            <a href="/category/business">
              <div class="color-box business"></div>
               Business            </a>
          </li>
                  <li>
            <a href="/category/campus-life">
              <div class="color-box campus-life"></div>
               Campus Life            </a>
          </li>
                  <li>
            <a href="/category/community-impact">
              <div class="color-box community-impact"></div>
               Community Impact            </a>
          </li>
                  <li>
            <a href="/category/environment">
              <div class="color-box environment"></div>
               Environment            </a>
          </li>
                  <li>
            <a href="/category/health">
              <div class="color-box health"></div>
               Health            </a>
          </li>
                  <li>
            <a href="/category/humanities-social-sciences">
              <div class="color-box humanities-social-sciences"></div>
               Humanities &amp; Social Sciences            </a>
          </li>
                  <li>
            <a href="/category/research">
              <div class="color-box research"></div>
               Research            </a>
          </li>
                  <li>
            <a href="/category/science">
              <div class="color-box science"></div>
               Science            </a>
          </li>
                  <li>
            <a href="/category/the-university">
              <div class="color-box the-university"></div>
               The University            </a>
          </li>
              </ul>
      

          <ul class="mobile-2-most-read hide">
        <li class="top-mobile-bar">
            <a href="#/" class="close-mobile-menu-2-btn">
                <i class="fa fa-chevron-left"></i>
            </a>
            <span class="small-title">Most Read</span>
        </li>

        <div class="tptn_posts "><li><a href="https://today.uconn.edu/2018/04/uconn-mourns-loss-ray-neag-56-01h-largest-benefactor/"     class="tptn_link"><img src="https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2014/04/Gala-HonoreeswithMedalsA-300x200.jpg" alt="UConn Mourns Loss of Alum Ray Neag, Largest Benefactor" title="UConn Mourns Loss of Alum Ray Neag, Largest Benefactor" width="300" height="200" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://today.uconn.edu/2018/04/uconn-mourns-loss-ray-neag-56-01h-largest-benefactor/"     class="tptn_link"><span class="tptn_title">UConn Mourns Loss of Alum Ray Neag, Largest Benefactor</span></a></span></li><li><a href="https://today.uconn.edu/2018/04/wait-whos-teaching-class/"     class="tptn_link"><img src="https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2018/04/3x2LookAlike_title-300x200.jpg" alt="Wait, Who&#039;s Teaching That Class?" title="Wait, Who&#039;s Teaching That Class?" width="300" height="200" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://today.uconn.edu/2018/04/wait-whos-teaching-class/"     class="tptn_link"><span class="tptn_title">Wait, Who&#8217;s Teaching That Class?</span></a></span></li><li><a href="https://today.uconn.edu/2018/04/spider-silk-key-new-bone-fixing-composite/"     class="tptn_link"><img src="https://uconn-today-universityofconn.netdna-ssl.com/wp-content/uploads/2018/04/GettyImages-728878547-spiderweb_cropped-300x200.jpg" alt="Spider Silk Key to New Bone-Fixing Composite" title="Spider Silk Key to New Bone-Fixing Composite" width="300" height="200" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://today.uconn.edu/2018/04/spider-silk-key-new-bone-fixing-composite/"     class="tptn_link"><span class="tptn_title">Spider Silk Key to New Bone-Fixing Composite</span></a></span></li><div class="tptn_clear"></div></div>      </ul>
    
          <ul class="mobile-2-school-college hide">
        <li class="top-mobile-bar">
            <a href="#/" class="close-mobile-menu-2-btn">
                <i class="fa fa-chevron-left"></i>
            </a>
            <span class="small-title">Schools &amp; Colleges</span>
        </li>
                  <li>
            <a href="/schools/college-of-agriculture-health-natural-resources">
              College of Agriculture, Health &amp; Natural Resources            </a>
          </li>
                  <li>
            <a href="/schools/college-of-liberal-arts-and-sciences">
              College of Liberal Arts and Sciences            </a>
          </li>
                  <li>
            <a href="/schools/neag-school-of-education">
              Neag School of Education            </a>
          </li>
                  <li>
            <a href="/schools/research">
              Research            </a>
          </li>
                  <li>
            <a href="/schools/school-of-business">
              School of Business            </a>
          </li>
                  <li>
            <a href="/schools/school-of-engineering">
              School of Engineering            </a>
          </li>
                  <li>
            <a href="/schools/school-of-fine-arts">
              School of Fine Arts            </a>
          </li>
                  <li>
            <a href="/schools/school-of-law">
              School of Law            </a>
          </li>
                  <li>
            <a href="/schools/school-of-nursing">
              School of Nursing            </a>
          </li>
                  <li>
            <a href="/schools/school-of-pharmacy">
              School of Pharmacy            </a>
          </li>
                  <li>
            <a href="/schools/school-of-social-work">
              School of Social Work            </a>
          </li>
                  <li>
            <a href="/schools/schools-of-medicine-and-dental-medicine">
              Schools of Medicine and Dental Medicine            </a>
          </li>
                  <li>
            <a href="/schools/the-graduate-school">
              The Graduate School            </a>
          </li>
         
      </ul>
      
</div>

<!--[if lt IE 9]>
<script src="https://today.uconn.edu/wp-content/themes/uconn-today-2015-theme/assets/js/respond.min.js"></script>
<![endif]-->

<!-- <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1427009-15', 'auto');


  ga('send', 'pageview');
</script> -->

<div id="wondergridgallerylightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="https://today.uconn.edu/wp-content/plugins/wonderplugin-gridgallery/engine/" style="display:none;"></div>
<!-- Google Tag Manager (noscript) --><script type='text/javascript' src='https://app.newsatme.com/assets/namboot.js?ver=4.9.4' async defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/today.uconn.edu\/2014\/04\/countdown-to-commencement-2\/":[0,0,""],"https:\/\/today.uconn.edu\/2014\/05\/countdown-to-commencement-commencement-traditions\/":[0,0,""],"https:\/\/today.uconn.edu\/2014\/05\/countdown-to-commencement-on-the-light-side\/":[0,0,""],"https:\/\/today.uconn.edu\/2014\/05\/countdown-to-commencement-a-championship-caliber-class\/":[0,0,""],"https:\/\/today.uconn.edu\/2014\/05\/countdown-to-commencement-top-tips-for-todays-graduates\/":[0,0,""],"https:\/\/today.uconn.edu\/2014\/05\/countdown-to-commencement-3\/":[0,0,""],"https:\/\/today.uconn.edu\/2014\/06\/portrait-of-strength-sandra-bixler-07-clas\/":[0,0,""],"https:\/\/today.uconn.edu\/2014\/07\/portraits-of-strength-dominique-soucy-matteson-03-clas-2\/":[0,0,""],"https:\/\/today.uconn.edu\/2014\/07\/portraits-of-strength-bessy-reyna-72-ma-82-jd-2\/":[0,0,""],"https:\/\/today.uconn.edu\/2014\/08\/portraits-of-strength-lucas-massella-13-clas-2\/":[0,0,""],"https:\/\/today.uconn.edu\/2014\/07\/portraits-of-strength-alfredo-fuentes-08-mps-2\/":[0,0,""],"https:\/\/today.uconn.edu\/2014\/08\/freshman-move-in-day-the-album\/":[0,0,""],"https:\/\/today.uconn.edu?p=97002&preview=true&preview_id=97002":[0,0,""],"https:\/\/today.uconn.edu\/2014\/10\/uconn-reads-2014-15-begins-with-bioethicists-talk\/":[0,0,""],"https:\/\/today.uconn.edu\/2014\/11\/the-evolution-of-an-angry-bird\/":[0,0,""],"https:\/\/today.uconn.edu?page_id=1041&preview_id=1041":[0,0,""],"https:\/\/today.uconn.edu\/resources\/campus-safety\/":[0,0,""],"https:\/\/today.uconn.edu\/2014\/11\/pioneering-paths-to-healing-2\/":[0,0,""],"https:\/\/today.uconn.edu\/2014\/11\/bob-diaco-man-on-a-mission-2\/":[0,0,""],"https:\/\/today.uconn.edu\/2014\/12\/stuck-in-survival-mode-insights-into-turning-down-your-stress-level-2\/":[0,0,""],"https:\/\/today.uconn.edu\/2014\/11\/10-questions-power-of-good-2\/":[0,0,""],"https:\/\/today.uconn.edu\/2014\/12\/molly-rockett-15-clas-making-her-voice-heard-2\/":[0,0,""],"https:\/\/today.uconn.edu\/2014\/12\/best-selling-author-wally-lamb-heads-to-the-big-screen-2\/":[0,0,""],"https:\/\/today.uconn.edu?p=100992&preview=true&preview_id=100992":[0,0,""],"https:\/\/today.uconn.edu\/2015\/04\/uconn-showcase-at-the-capitol\/":[0,0,""],"https:\/\/today.uconn.edu\/2015\/05\/a-transformative-four-years\/":[0,0,""],"https:\/\/today.uconn.edu\/2015\/05\/it-all-began-with-six-a-history-of-graduation-at-uconn-2\/":[0,0,""],"https:\/\/today.uconn.edu\/2015\/05\/mindset-of-the-class-of-2015-2\/":[0,0,""],"https:\/\/today.uconn.edu\/2015\/05\/the-right-time-and-place-for-70-year-old-graduate-2\/":[0,0,""],"https:\/\/today.uconn.edu\/2015\/05\/making-a-scene-students-master-the-mural\/":[0,0,""],"https:\/\/today.uconn.edu\/2015\/06\/jazz-on-the-square\/":[0,0,""],"https:\/\/today.uconn.edu\/2015\/06\/quiet-that-ringing-in-the-brain-2\/":[0,0,""],"https:\/\/today.uconn.edu\/2015\/08\/campus-construction-building-excellence\/":[0,0,""]},"siteURL":"https:\/\/today.uconn.edu\/wordpress","siteURLq":"https:\/\/today.uconn.edu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://uconn-today-universityofconn.netdna-ssl.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://uconn-today-universityofconn.netdna-ssl.com/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridlightbox.js?ver=9.7C'></script>
<script type='text/javascript' src='https://uconn-today-universityofconn.netdna-ssl.com/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridgallery.js?ver=9.7C'></script>
<script type='text/javascript' src='https://uconn-today-universityofconn.netdna-ssl.com/wp-content/plugins/wonderplugin-library/engine/wonderplugingallery.js?ver=10.4C'></script>
<script type='text/javascript' src='https://today.uconn.edu/wp-content/themes/uconn-today-2015-theme/js/main.min.js?ver=20120206'></script>
<script type='text/javascript' src='https://uconn-today-universityofconn.netdna-ssl.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 2993/3113 objects using disk
Page Caching using disk: enhanced (Requested URI contains query)
Content Delivery Network via uconn-today-universityofconn.netdna-ssl.com
Minified using disk
Database Caching 25/33 queries in 0.011 seconds using disk

 Served from: today.uconn.edu @ 2018-04-25 23:37:27 by W3 Total Cache -->